跳转至

Häufig gestellte Fragen (FAQ)

Probleme bei der Installation von Plugins

Das moori Shopware 6 Plugin lässt sich nicht installieren

Du bekommst beim Versuch das Plugin zu installieren folgende Fehlermeldung?

Required plugin/package "moorl/foundation 1.4.*" is missing or not installed and activated

Dann fehlt dir das Foundation Plugin. Hier kannst du das Plugin holen:

https://store.shopware.com/moorl50852475974f/foundation-plugin.html

Ich finde das Block Element zum Plugin nicht

Viele haben Stunden lang nach dem Block Element (zum Beispiel für die Händlersuche) gesucht. Ein großer Teil der moori Plugins besitzt jedoch keinen Block, sondern nur ein Element.

Shopware unterscheidet zwischen Blöcken und Elementen. So kann beispielsweise ein Block auch aus mehreren Elementen bestehen. Generell hast du Zugriff auf die Elemente hier:

Enkaufswelten Editor

Nun kannst du das entsprechende Element auswählen!

Enkaufswelten Editor

Fehler im Shopware 6 Shop

Leider ist etwas schief gelaufen

Support Anfragen mit der Meldung Leider ist etwas schief gelaufen können nicht zur Problemfundung helfen.

Bevor du ein Support Ticket oder eine Mail sendest, bitte besorge die richtigen Logdateien.

https://docs.shopware.com/de/shopware-6-de/tutorials-und-faq/fehlermeldungen-debuggen

Das Plugin läuft nicht

Lässt sich das Plugin aus irgendeinem Grund nicht starten, dann check zunächst ob du die aktuelle Shopware Version hast und auch ob das Plugin aktuell ist.

Sollte das der Fall sein, dann kannst du gerne sofort Kontakt zu mir aufnehmen! Meine E-Mail Adresse lautet info@moorleiche.com, ich versuche möglichst früh zu reagieren.

Verbesserungsvorschläge und Ideen

Mir fehlt eine wichtige Funktion

Für Verbesserungsvorschläge bin ich immer offen, sinnvolle Erweiterungen werden in der Regel auch gerne umgesetzt. Ich habe mir vorgenommen meine Plugins mit eurer Hilfe weiter zu Entwickeln, wohin die Reise auch hin geht.

Back to top